Meine Lernwelt

Wissensdatenbank

Rechnen “WENN” mit “UND” Funktion

- Microsoft Excel -

Rechnen “WENN” mit “UND” Funktion

- Inhalt -

Inhalte

Kein Overlay vorhanden

Das Gesamtergebnis soll erst ermittelt werden, wenn die ANZAHL und die ARTIKELNUMMER eingetragen wurde. Ansonsten wird nicht gerechnet.

 width=

=WENN(UND(B14<>”;C14<>”);B14*E14;”)


Mit der UND Funktion wird geprüft, ob in der Zelle B14 und C14 etwas steht. Wenn JA dann wird Anzahl mit Preis multipliziert, ansonsten passiert nichts.

 WENN

  1. Argument: Bedingung
  2. Argument: wird ausgeführt, wenn die Bedingung WAHR ist
  3. Argument: wird ausgeführt, wenn die Bedingung FALSCH ist

UND

  1. Argument: erste Bedingung
  2. Argument: zweite Bedingung

 width=

Wie hat Ihnen dieser Beitrag gefallen?

Mit Hilfe Ihres Feedbacks helfen Sie uns Learning on Demand noch weiter für Sie zu verbessern.

Bewertung in Schulnoten

Interesse geweckt?

Informieren Sie sich über unsere kostenlosen E-Learning Angebote:

20

Jahre Leidenschaft

3.500

Praxisorientierte Seminare

40.000

Begeisterte Teilnehmer

Inhalte suchen

Meine Lernwelt

Dashboard

E-Seminare

Micro-Seminare

Webinare

Learning on Demand

News

Foren

Mitglieder

Favoriten

Mein Konto

Einstellungen