Meine Lernwelt

Wissensdatenbank

SVERWEIS() – Funktion mit 4 Argumenten

- Microsoft Excel -

SVERWEIS() – Funktion mit 4 Argumenten

- Inhalt -

Inhalte

Kein Overlay vorhanden

Es sollen Werte aus einer Datenbank ausgelesen werden? In diesem Beispiel soll durch die Kundennummer exakt der Nachname und der Umsatz bestimmt werden.

Da die Datenbank senkrecht aufgebaut ist, benötigen wir zuerst den SVERWEIS

  1. Argument: Überprüfte Kundennummer B9
  2. Argument: Datenbank B12:H17
  3. Argument: In welcher Spalte, bezogen auf die markierte Datenbank, steht der gesuchte Wert.
    Im Beispiel in Spalte 3 und Spalte 7
  1. Argument: 0 bzw. FALSCH, da eine exakte Bestimmung der Kundennummer benötigt wird

=SVERWEIS(B9;$B$12:$H$17;3;0)

 width=

Wie hat Ihnen dieser Beitrag gefallen?

Mit Hilfe Ihres Feedbacks helfen Sie uns Learning on Demand noch weiter für Sie zu verbessern.

Bewertung in Schulnoten

Interesse geweckt?

Informieren Sie sich über unsere kostenlosen E-Learning Angebote:

20

Jahre Leidenschaft

3.500

Praxisorientierte Seminare

40.000

Begeisterte Teilnehmer

Inhalte suchen

Meine Lernwelt

Dashboard

E-Seminare

Micro-Seminare

Webinare

Learning on Demand

News

Foren

Mitglieder

Favoriten

Mein Konto

Einstellungen