Meine Lernwelt

Wissensdatenbank

SVERWEIS / Spalte Artikelnummer

- Microsoft Excel -

SVERWEIS / Spalte Artikelnummer

- Inhalt -

Inhalte

Kein Overlay vorhanden

Es soll ganz elegant, mit einer Funktion die BEZEICHNUNG und der PREIS aus der Artikeldatenbank auslesen werden.

 width=

Wir starten in der Zelle D14 mit einem SVERWEIS. Die überprüfte Zahl steht relativ in der Zelle C14.

Die Datenbank ist im Reiter SARTIKEL und soll komplett markiert und mit $ Zeichen versehen werden.

Der Zeilenindex ist die Bezeichnung, die in der Datenbank in der 2 Zeile steht.

Da die Werte exakt ausgelesen werden müsse, ist das 4 Argument eine 0 oder FALSCH.

=SVERWEIS($C14;SARTIKEL!$1:$1048576;SPALTE(SARTIKEL!B1);0)

 

 SVERWEIS

  1. Argument: Überprüfte Zahl
  2. Argument: Datenbank
  3. Argument: In welcher Zeile, bezogen auf die markierte Datenbank steht der gesuchte Wert.
  4. Argument: FALSCH für exakte oder WAHR für ungefähre Bereiche

 width=

Wie hat Ihnen dieser Beitrag gefallen?

Mit Hilfe Ihres Feedbacks helfen Sie uns Learning on Demand noch weiter für Sie zu verbessern.

Bewertung in Schulnoten

Interesse geweckt?

Informieren Sie sich über unsere kostenlosen E-Learning Angebote:

20

Jahre Leidenschaft

3.500

Praxisorientierte Seminare

40.000

Begeisterte Teilnehmer

Inhalte suchen

Meine Lernwelt

Dashboard

E-Seminare

Micro-Seminare

Webinare

Learning on Demand

News

Foren

Mitglieder

Favoriten

Mein Konto

Einstellungen